Super - Open Banking Payments – Incident details

All systems operational

Open Banking Payments

Resolved
Partial outage 30 %
Started 10 days agoLasted about 3 hours

Affected

Payments

Partial outage from 2:28 PM to 5:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and are currently monitoring the result.

  • Identified
    Identified

    We've identified a issue with one of our third parties and they're currently investigating.