Super - Incident affecting payments – Incident details

All systems operational

Incident affecting payments

Resolved
Major outage
Started 6 months agoLasted 39 minutes

Affected

Payments

Major outage from 11:53 AM to 12:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result.

  • Identified
    Identified

    We've identified an issue with one of our third parties who are experiencing an outage and we are waiting for them to fix the problem.