Super - Incident with Super API – Incident details

All systems operational

Incident with Super API

Resolved
Degraded performance
Started 7 months agoLasted 7 minutes

Affected

API

Operational from 7:16 AM to 7:16 AM, Degraded performance from 7:16 AM to 7:23 AM

Updates
  • Resolved
    Resolved

    Degraded performance on Super API has been resolved.

  • Investigating
    Investigating

    We are investigating reports of degraded performance our API.