Super - Outage affecting payments – Incident details

All systems operational

Outage affecting payments

Resolved
Major outage
Started about 2 years agoLasted about 1 hour

Affected

Payments

Major outage from 9:42 AM to 10:36 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Payments are being processed again.

  • Investigating
    Investigating

    We are currently investigating an incident affecting all payments on the Super network. This is due to an outage with one of our partners. We will send another update in 30 minutes.