Super - Incident affecting payments on the Super platform – Incident details

All systems operational

Incident affecting payments on the Super platform

Resolved
Partial outage
Started over 2 years agoLasted 30 minutes

Affected

API

Updates
  • Monitoring
    Monitoring

    We are investigating an incident with one of our third party providers which is affecting payments on the Super platform.

    We have been told the issue has been resolved by the third party, so we are actively monitoring our systems and will update here in 30 minutes.

  • Resolved
    Resolved

    The incident has been resolved.