Super - Incident with Business Portal – Incident details

All systems operational

Incident with Business Portal

Resolved
Degraded performance
Started over 2 years agoLasted 2 minutes

Affected

Business Portal

Degraded performance from 2:56 PM to 2:58 PM

Updates
  • Resolved
    Resolved

    Degraded performance on Super's business portal has been resolved.

  • Investigating
    Investigating

    We are investigating reports of degraded performance on our business portal.